Message players that are on a certain version

Discussion in 'Spigot Plugin Help' started by SavageBob, Aug 9, 2018.

  1. Hey,

    Is there any plugin out there that allows for customized messages to be sent on login to players that are using certain game versions?

    Thanks!
     
  2. I use via connection and customized the msgs, if they connect with the version I want to msg, they get that msg on join.

    * [ Important ] You connected with 1.8, but we're on a 1.12.2 server, 1.8 support will discontinue very soon.

    stuff like that..

    It's only on join, because we have no interest in spamming the player. But maybe viaConnection plugin helps you.