Minecraft 1.10.1 crash: Server forgot to send required information to construct BlockEntity

Discussion in 'Spigot Discussion' started by robotnik, Jun 22, 2016.

  1. Anyone else getting this error when trying to connect to a spigot server after the update? I can log onto my server for a few seconds and then the client crashes with the error:
    Description: Server forgot to send required information to construct BlockEntity
     
    • Agree Agree x 1
  2. They've twittered they'll fix an issue in 1.10.1 with a 1.10.2, you can go back to 1.10.