Minecraft 1.13.2 Status Update

Discussion in 'News and Announcements' started by md_5, Nov 28, 2018.

Thread Status:
Not open for further replies.
  1. md_5

    Administrator Developer

    All,

    As of today, Spigot 1.13.2 is the default Minecraft version built by BuildTools.
    As usual you can access older versions by using the --rev flag.

    Please note that only Spigot 1.12.2 and Spigot 1.13.2 are supported versions on this website. The former will continue to receive ad hoc security and regression fixes (if required) in the near term - these will be available via BuildTools so be sure to check the revision letter (currently 1573-i) every few weeks.

    Please also note that in general Spigot only supports Java versions that existed at the time of release. This means for example that now four-years-outdated and unsupported Spigot 1.8.8 does not support any Java newer than Java 8. This is yet another reason why you should continue to update your server!

    Please direct all discussion to the forums at large, or the 1.13.2 release thread.

    If you have a bug report to make, you should please do so using the bugs tab above (please read the guidelines when prompted to do so).
     
    • Like x 31
    • Winner x 11
    • Friendly x 7
    • Agree x 3
    • Informative x 3
    • Funny x 1
    • Optimistic x 1
Thread Status:
Not open for further replies.

Share This Page