Minecraft Launcher crashes "Java Platform SE Binary doesn't work any more"

Discussion in 'Minecraft Discussion' started by Zeryther, May 1, 2015.

  1. Zeryther

    Supporter

    Hey Spigot Forums,

    i just tried to launch Minecraft. When I tried to login, the launcher freezes and a windows pops up "Java SE Binary doesn't work anymore". I already tried everything: reinstalling Java, redownloading Minecraft, clearing all minecraft folders.

    When I tried to contact Mojang via Twitter, I got this response: https://twitter.com/MojangSupport/status/594006994572464128

    I don't know what it's supposed to mean, there is only one launcher in Minecraft.

    My operating system is Windows 10 Insider Preview Build 10074. I thought it's because of Windows 10, however I could play Minecraft on it a couple of days ago, now it somehow doesn't work anymore.

    [​IMG]

    Can you guys help me?

    ~ Zeryther

    EDIT!

    I just tried out Magic Launcher. It has the same problem so it seems, that Java is the problem.
     
    #1 Zeryther, May 1, 2015
    Last edited: May 1, 2015
  2. Muf

    Muf

    This is definitely caused by Windows 10 build 10074. I have the exact same issue.

    The good news is I found a workaround: enter your password in notepad and copy it. When you get the login screen, enter your username as fast as you can and paste your password, then hit enter. The launcher will crash again, but it will have saved your login credentials. The next time you start, you'll get the option to launch without having to enter your password. The game will probably need to update, and crash mid-update. Thankfully, it resumes a partial update so you can launch again and again until the update is fully downloaded. Once you have your saved login and the game is updated, the game should be able to launch before the launcher crashes. After that, the game itself won't crash and you can play.

    Signed up specifically to post this since I bumped into your post googling for the problem :)
     
    • Informative Informative x 1