MobEggs issues

Discussion in 'Spigot Plugin Help' started by TheArsenalMC, Feb 22, 2015.

  1. Hey everyone! I run an OP Factions server and players need to place creeper eggs but the problem is they cant. I try to place it but nothing goes down(I cant see the mob). Any help?
    Ive tried looking through Essentials and WorldGuard but no help :(
    Essentials Config: http://pastebin.com/XHRDNHbf
    WorldGuard config: http://pastebin.com/v5MywzHa
     
  2. What have you set your server difficulty to? If it's peaceful, monsters can't spawn even when using eggs.
     
  3. Its on easy.
     
  4. Omnivion

    Patron

    Post a list of plugins.
     
  5. Still not resolved -----
    Please help.
     
  6. Omnivion

    Patron

    What are you using Protect & AntiBuild for?
     
  7. Essentials
     
  8. Can you spawn mobs using a command like /summon or /spawnmob?
    Check your ClearLag config. Is spawn-limiter enabled? Try disabling it.
    Check Multiverse-core. Try /mv modify set animals true
    If these don't help, try disabling your plugins one by one to check which plugin is causing the problem.
     
  9. /Spawnmob works.
    ClearLag config: http://pastebin.com/dZ3RTji4
    Set Multiverse animals to true
    PS: All MobEggs dont work
     
  10. It may be your spigot versions.. May be broken, Try updating.
     
  11. Add me on skype at jellycow32 -- I think i maybe able to help out
     
  12. Accept it.
     
  13. Omnivion

    Patron

    No no no. What FEATURE are you using them for? They're not required to use Essentials.

    Also, post your clearlag config.
     
  14. http://pastebin.com/dZ3RTji4
     
  15. To prtect players from breaking spawn
     
  16. Omnivion

    Patron

    [​IMG]
     
  17. LEL! XD
    Add my skype please?
     
  18. Its chrisugolini. (with the dot)