Motd Plugin?

Discussion in 'BungeeCord Discussion' started by andrei1058, May 5, 2015.

  1. Can anyone tell me a motd plugin for bungeecord? At the moment I have a premium plugin, animated motd but the scroller text doesn't works on minecraft 1.8.4.
     
  2. joehot200

    Supporter

    Scroll text cannot work on 1.8.4 no matter what plugin you use.
     
  3. joehot200

    Supporter

    That's the point. THERE IS NO OTHER PLUGIN that can allow animated MOTDs on 1.8.4.
     
  4. Then a normal plugin? xD
     
  5. joehot200

    Supporter

    What does that even mean?

    If you don't want animated MOTDs, set the MOTD in the server.properties.
     
  6. @joehot200
    Sorry for bad english. I know that I can set the motd in the server properties, but it gives me many errors in the console, that is the reason for what I prefer a plugin
     
  7. What errors?