Multicraft access help

Discussion in 'Server & Community Management' started by Giga_123, Apr 19, 2017.

  1. Hi,
    It's been a couple of days that I tried to set up an ip (non numerical) for connect REMOTELY at my panel when I'm not at home.
    I've also tried with No-Ip, but of course it won't work because No-Ip just resolve the public ip and not the machine ip.
    So, I was wondering, how can I set up an alphanumeric address (like a normal link or something like it)?
    Have I to buy the WHMCS Module?

    Thank anyway.;)
     
  2. Personal preference: don't use multicraft,
    Solution: get a domain off godaddy or similar.
     
    • Agree Agree x 1
  3. Yeah, I know.
    It's just because sometimes my friends ask me to create and host a server, and maybe I'm not at home in that moment. It's just for make me the things faster and easier (probably).
    And for the domain, could you explain me how it should work and some setting that I should know?
    Thanks.
     
  4. Are you running Multicraft on a computer at home? Or is it running on a dedicated server?
     
  5. My plan will probably be to host my multicraft on a vps. I know a very good and cheap host.
    But now, I'm running it at home, for testing. I must learn before subscribe to a VPS.
     
  6. Yeah, but is not exactly what I'm looking for.
    Anyway, thank you 'cause now I know how to setup the domain for my future public server.
    But I'm still looking for a way to connect to my multicraft panel hosteb by myself (for now) with an alphanumeric address like: giga123.domain.com or. net or...
    So, I probably need to resolve my IPv4 into that address... maybe.
    Any other suggestions?
     
  7. You would need to portforward to allow access to the Multicraft web interface from outside your network.
    If you have a dynamic IP you would then need to set up something like dynamic DNS to ensure the domain updates when your public IP changes.
    It's quite messy doing it this way, and something is likely to break or not work.

    I offer VPS also, so if you're interested just PM me :)
     
  8. Ok.
    For the dynamic DNS I'm currently using No-Ip, but it's a bit buggy; 'cause when I setted up the DDNS on my router and done the test with No-Ip it say that the 25565 port is not opened (and the connection to the router for the DDNS probably don't work). It suggestet me to repeat all the steps, but I've made it well. Infact, the 25565 port on my router is opened (I've also used the Network Utilities Port Forward program that I've bought some times ago to check it).
    My domain on No-Ip now (infact) don't want to redirect to my Multicraft pannel.
    And the settings for the DDNS are correct. I don't really know why... but I'm still trying.
     
  9. PS: Sorry for the non perfect English, I'm Italian.