MultiInv is a Bust

Discussion in 'Spigot Plugin Help' started by Neo, Jun 11, 2015.

  1. Neo

    Neo

    I've loaded MultiInv into my Spigot server, and when I change worlds, my survival and creative inventories remain the same! The errors in console were thrown by changing gamemodes, and leaving the server. I will post the full latest log in a pastebin below. I've made sure I was opped, and I've removed the permission 'multiinv.exempt' from my rank and my inherited rank.

    I have attached a screenshot of my plugin list. "ServerPlus" and "Lottery" are my own WIPs and will not affect this problem (I'm pretty sure). Please help me, I think I've tried everything, but I really need this problem fixed. Multiverse-Inventories is an out-of-date disaster! :p

    Complete Server Log: http://pastebin.com/dpycJZiB
    (Sorry it's so long :p)
     

    Attached Files:

  2. This is a Multiverse bug you would have to ask the people on Multiverse page for support.
     
  3. Neo

    Neo

    Alright, thank you! Is there any light you can shed on this bug? Or possibly a link besides the one to the Multiverse plugin page?
     
  4. This isn't a bug, I've had this problem also and have fixed it.

    You just have to type /mvinv group and it'll take you through a step-by-step guide, heres more at this page: https://github.com/Multiverse/Multiverse-Inventories/wiki/FAQ
     
  5. Neo

    Neo

    I have already uninstalled Multiverse-Inventories. It is outdated, and it will be my last resort if I can't get MultiInv working. I don't need to know how to create Multiverse groups, believe me, I've done it. And it worked for a while, but not now. This is a bug.
     
  6. yeah I'm getting the same problem, did anyone fix it yet?
     
  7. Neo

    Neo

  8. @Neo that link was great! It fixed the problems I was getting and now we're one step closer to opening it up
     
  9. Neo

    Neo

    I was going to use it but then I quit my server, so I threw it here. Thanks! :D :p