Solved multiverse core 1.15.2

Discussion in 'Spigot Plugin Help' started by MasterMariokart, Feb 8, 2020.

  1. i can't find a 1.15.2 version of multiverse core I tried looking in bukkit GitHub and this spigot forum even though it isn't updated here and I asked in its discord there wasn't anyone replying
     
    • Like Like x 1
    • Funny Funny x 1
    • Like Like x 1
  2. used together with Multiverse-Core
     
  3. Thanks so much!!!!!