Multiverse import problems.

Discussion in 'Spigot Plugin Help' started by djw, Feb 13, 2020.

  1. djw

    djw

    Hey I'm Djeden, I'm creating a server but I'm having problems with multiverse. When I import a world with multiverse it works but when I reload the server and then wanna teleport to the world that I imported I can't teleport to that world. When I import the world again after I reloaded I can teleport. Can someone help me to fix that I don't need to import every time I start the server?
     
  2. don't reload ever, it breaks stuff, only restart
     
  3. djw

    djw

    Hey Govindas, thanks for reacting. I'm gonna test it.
     
  4. djw

    djw

    I tested it but when I stop the server the same problem is coming.
     
  5. import world, stop server, run server back, does it happen? (do it with a fresh multiverse-core config, delete old one)
     
  6. djw

    djw

    I'm still having the same problem.
     
  7. What spigot build / version are you running, and which version of multiverse-core are you running?
    What version is the world generated in that you're importing?


    If you run spigot 1.15.2, and multiverse-core isn't the latest jenkins build, it can cause problems.
    If you run spigot 1.15.2 and import a non-1.15.2 world, multiverse-core is so HORRIBLY outdated, that it causes issues. Convert it to 1.15.2 first with --forceUpgrade --eraseCache, before importing it.
     
  8. djw

    djw

    I'm using spigot 1.8.8 (With bungeecord). And my multiverse version is 2.5.
     
  9. Oh, that's like 5 year old stuff, we dont have to support that.
     
    • Agree Agree x 1
    • Winner Winner x 1