Multiverse plugin

Discussion in 'Spigot Plugin Help' started by natecam135, May 23, 2015.

  1. So tried a multiverse.. But im I 1.8 and the plugin is in 1.7. It is also fromm bukkit. Can someone leave a link to a working multiverse
     
    #1 natecam135, May 23, 2015
    Last edited: Nov 10, 2020
  2. iMC

    iMC

    Latest build of Multiverse works fine with Spigot 1.8, you sure you're using Spigot 1.8?
     
  3. Try spigot build #1649 is 1.7.x and 1.8.x, work both plugins but used only 1.7 blocks