Solved Multiverse-Portals Not working [$10 reward to person who fixes!]

Discussion in 'Spigot Plugin Help' started by rockyroad83, Oct 11, 2015.

  1. http://prntscr.com/8q126r those are my plugins everything is up to date, Why isnt multiverse-portals not working? and PEX too. Person who discovers the issue for Multiverse, pex, or both will recieve $5 for either or, and $10 for both.
     
  2. Are there any errors in console on startup? What version of both plugins & spigot are you running?
     
  3. What is your server version and what is your PermissionsEX & MultiversePortals version?
    Please send screenshots.

    /version PermissionsEX
    /version Multiverse-Portals
    "/version" alone
     
  4. [1.8.8] You need to use the latest Multiverse versions, available here and, here. As all non-jenkins downloads are obsolete. Also, Make sure you're running this version of PermissionsEx.

    If these instructions don't help you out, shoot me a reply and, we'll go from there. Alternatively, you can message me on Skype, and I'll help you out as long as you don't message me four days from now.. :D
     
  5. Looks like PermissionsEx and, Multiverse Portals are up to date. It's probably Multiverse-Core that's outdated.

    Edit: If you want to fix PermissionsEx you'll need to post a pastebin link of your console log. An like dvargas135 said below, You should provide the output of /version.
     
    #6 MidnightShadow, Oct 11, 2015
    Last edited: Oct 11, 2015
  6. I don't know if you don't show the server /version.
     
  7. I helped him with this on skype :)
     
  8. Is Multiverse-Core installed?
     
  9. multiversecore might be the problem
     
  10. I think it's safe to say the problem has been resolved. @rockyroad83 you should edit this thread, and add the prefix: solved.