My Minecraft 1.16.5 ngrok server wont launch with the run.bat it just says the following.

Discussion in 'Spigot Help' started by Potatoes9411, Jul 10, 2021.

  1. [​IMG]

    Tags: #1.16.5,#Notworking,#spigot,#start.bat
    Plugin: None that I know of.
    Description: It just wont launch i need more ram bc its laggy but i cant get it!!!!!
     
    • Creative Creative x 1
  2. thanks for the rickroll but actually i need help im not joking
     
    • Optimistic Optimistic x 1
  3. image-2021-07-09-16-02-40-464 (1).png

    old bug post: https://hub.spigotmc.org/jira/browse/SPIGOT-6635
     
  4. PLS SOMEONE HELP cmon
     
  5. show us the code inside the file and how did you get the server.jar? did you build it using buildtools?
     
  6. ok sorry i havent check this lately, no i didnt build it using build tools i downloaded it from spigot! here is the server .bat
    upload_2021-7-22_12-54-55.png
     
  7. You can’t download the spigot jar from spigot, you must use buildtools
     
  8. oh how?? i dont really know what that is also thanks for the almost immediate reply!
     
  9. Vengine

    Vengine Previously SkillCode

    • Like Like x 1
  10. ok thank you very much i will try it!
     
  11. is there a youtube video tutorial instead because im bad at following directions from reading an article....
     
  12. Uhh so i tried doing it and it didnt work with the git bash thingy..
     
  13. Is the buildtools.jar file located in that folder? Do you have java installed?
     
  14. What do you get when you run "java --version"?
     
  15. Are you paying for the OneDrive service?
    Free = storage only!
    see Compare OneDrive