My permissionsex is not working. Help Please

Discussion in 'Spigot Plugin Help' started by Zerstort, May 22, 2016.

  1. So I added myself to Owner then added a prefix, the prefix did not work and when I did /list it said default: Zerstort. Please reply or join if you can help.
     
  2. Can you put a pastebin link to your pex file please
     
  3. do you have essentials?
     
  4. Yes Essentialsx the other essentials does not work.
     
  5. You may have to enable it in the essentials config. I had to insert...
    Code (Text):
    add-prefix-suffix: true
     
    I'm not sure about Essentialsx though.