My Plugin 1.7.10 set available

Discussion in 'Spigot Plugin Development' started by Frealy1995, Jun 2, 2016.

  1. Hello My plugin 1.8.x working and Spigot 1.7.10 and 1.8 server not working?

    How to works 1.7.10?
     
  2. I can't understand what's wrong?
    Can you please describe a little further?
     
  3. My plugin a works 1.8.x for I coding a Bukkit 1.8.x

    And My server 1.7.10 connect available. And 1.8.x plugins not works for version 1.7.10.

    How to working 1.7.10. Client import or again coding 1.7.10?
     
  4. You can add me at skype : zaxosxpro then I will help you!!!
     
  5. Thanks, I add you.