My server keep crashning

Discussion in 'Spigot Help' started by dayofpaybg, Feb 17, 2020.

  1. So, when someone start botting my server with bots, i am getting always the same error and the server crashes
    The first error is WARN An exceptionCaught() event was fired, and it reached at the tail of the pipeline. It usually means the last handler in the pipeline did not handle the exception.

    The Second Error is : [Server] WARN Exception verifying BuildTowerYT

    The Third Error is :
    [21:39:14] [Thread-49196/ERROR]: Error whilst disconnecting player
    java.lang.NullPointerException
    at net.minecraft.server.v1_8_R3.LoginListener.d(LoginListener.java:155) ~[Spigot-1_8_8.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.LoginListener.disconnect(LoginListener.java:73) [Spigot-1_8_8.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.LoginListener$2.run(LoginListener.java:174) [Spigot-1_8_8.jar:git-Spigot-21fe707-e1ebe52]
    at java.lang.Thread.run(Thread.java:748) [?:1.8.0_232]
    [21:39:14] [Thread-49196/WARN]: Exception verifying ElderBeach11
    java.lang.NullPointerException
    at net.minecraft.server.v1_8_R3.LoginListener$LoginHandler.fireEvents(LoginListener.java:243) ~[Spigot-1_8_8.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.LoginListener$2.run(LoginListener.java:172) [Spigot-1_8_8.jar:git-Spigot-21fe707-e1ebe52]
    at java.lang.Thread.run(Thread.java:748) [?:1.8.0_232]
    [21:39:14] [Server thread/ERROR]: Encountered an unexpected exception
    java.lang.NullPointerException
    at net.minecraft.server.v1_8_R3.LoginListener.d(LoginListener.java:155) ~[Spigot-1_8_8.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.LoginListener.a(LoginListener.java:151) ~[Spigot-1_8_8.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.NetworkManager.l(NetworkManager.java:314) ~[Spigot-1_8_8.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.ServerConnection.c(ServerConnection.java:145) ~[Spigot-1_8_8.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.MinecraftServer.B(MinecraftServer.java:814) ~[Spigot-1_8_8.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.DedicatedServer.B(DedicatedServer.java:374) ~[Spigot-1_8_8.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.MinecraftServer.A(MinecraftServer.java:654) ~[Spigot-1_8_8.jar:git-Spigot-21fe707-e1ebe52]
    at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:557) [Spigot-1_8_8.jar:git-Spigot-21fe707-e1ebe52]
    at java.lang.Thread.run(Thread.java:748) [?:1.8.0_232]
    [21:39:14] [Server thread/ERROR]: This crash report has been saved to: /home/minecraft/multicraft/servers/server494/./crash-reports/crash-2020-02-17_21.39.14-server.txt

    PLEASE HELP !

    IM USING ANTI BOT DELUXE
     
  2. Have you tried logging into the server without Anti-bot deluxe?
     
  3. he sayed it :D

     
    • Friendly Friendly x 1
  4. Try to remove Antibot Deluxe

    And maybe contact the developer of Antibot Deluxe, he might help you
     
    • Agree Agree x 1
  5. this is the right way!