My server stops randomly

Discussion in 'Spigot Help' started by BlejderSK, Jan 25, 2020.

  1. Not exactly without errors lol
    Code (Text):
    [09:55:26] [User Authenticator #1/WARN]: Couldn't look up profile properties for [email protected][id=8c782ebe-850a-3fce-ab12-0f1e2d0268b1,name=BlejderSK,properties={},legacy=false]
    com.mojang.authlib.exceptions.AuthenticationException: The client has sent too many requests within a certain amount of time
        at com.mojang.authlib.yggdrasil.YggdrasilAuthenticationService.makeRequest(YggdrasilAuthenticationService.java:79) ~[server.jar:git-Paper-62]
        at com.mojang.authlib.yggdrasil.YggdrasilMinecraftSessionService.fillGameProfile(YggdrasilMinecraftSessionService.java:180) ~[server.jar:git-Paper-62]
        at com.destroystokyo.paper.profile.PaperMinecraftSessionService.fillGameProfile(PaperMinecraftSessionService.java:37) ~[server.jar:git-Paper-62]
        at com.mojang.authlib.yggdrasil.YggdrasilMinecraftSessionService.fillProfileProperties(YggdrasilMinecraftSessionService.java:173) ~[server.jar:git-Paper-62]
        at com.destroystokyo.paper.profile.PaperMinecraftSessionService.fillProfileProperties(PaperMinecraftSessionService.java:30) ~[server.jar:git-Paper-62]
        at com.destroystokyo.paper.profile.CraftPlayerProfile.complete(CraftPlayerProfile.java:177) ~[server.jar:git-Paper-62]
        at net.minecraft.server.v1_15_R1.LoginListener$LoginHandler.fireEvents(LoginListener.java:313) ~[server.jar:git-Paper-62]
        at net.minecraft.server.v1_15_R1.LoginListener$1.run(LoginListener.java:212) ~[server.jar:git-Paper-62]
        at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) [?:1.8.0_232]
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) [?:1.8.0_232]
        at java.lang.Thread.run(Unknown Source) [?:1.8.0_232]
    Try setting 'global-api-cache' to true in spigot.yml
     
  2. global-api-cache is not in spigot.yml
     
    #3 BlejderSK, Jan 25, 2020
    Last edited: Jan 25, 2020
  3. Add it,
    Code (Text):
    global-api-cache: true
     
  4. It's kinda random but also not really since it's two minutes after there's no one online.
    What are your plugins?
     
  5. Did you try removing every plugins and seeing if the problem is fixed?
     
  6. Yes I tried it but it doesn't work
     
  7. What are the server specs? Launching script?
     
  8. What you mean by that ? ram,cpu or server version ?
     
  9. How are you starting the server? How much ram, cpu, etc.