My Servers End Portal not working

Discussion in 'Spigot Help' started by MSteele17, Jun 16, 2021.

  1. Recently are server updated to 1.17, the nether reset. Me and my friends found the stronghold to try and remake the ender men farm. However after lighting the portal and jumping in nothing happened, and we are just kind of floating in the portal. I'm not sure if this is us, but all are plugins and data packs are up to date.
    One more thing the inside portal thing that is usually cool looking looks totally different than normal.
     
  2. What plugins and datapacks do you use? Can you send a log from the console? (pastebin.com)
     
  3. uh i dont have acess to console my friend does
    are data packs and plugins include
    singleplayer sleeping
    tpa
    trigger home/ spawn
     
  4. we also have the name color changer thing
     
  5. Then get those information from your friends.
     
  6. https://pastebin.com/JAejuqS0
     
  7. i got it he posted it in the thread
     
  8. You seem to have a problem with some loottables.
    Backup your server - just for case.
    Try to:
    trun off server
    delete folder world_the_end (if not exists try to lunch server without datapacks)
    turn on server

    If deleting of end (or folder does not exists) does not help, try to remove datapacks on by one (after datapack deletion - you have to restart server- try to get to the end).
    And start with better-biomes, more mob heads, armored elytra and then others.

    As well maybe this can be problem?
    Code (Text):
    [WARN] Missing data pack file/bukkit
    (I am not shure about datapacks at all)
     
  9. thank you so much