Spigot MyPet 3.10

Feature rich, Level you pet, Skillsystem (MC 1.7.10-1.15.2)

  1. What is the name of the file? Could you put the content of the file on pastebin (or some similar site) so I can have a look.
     
  2. If your file is really named like this it won't work (is has to be MyPet_fr.properties). If I name the file correctly it works fine for me :/
    BTW you don't need to put the file into the locale folder if you haven't changed it, it's bundled with MyPet by default.
     
  3. I have a small problem. Players can not attack other players pets within a protected area Worldguard. I put the flag: "pvp allow", but does not work. Pets can attack other players in a protected area (with flag pvp enabled), but players can not kill other pets.

    Are there any solution for this? Regards!
     
  4. Hey there, Great plugin, awesome work.
    can we get a "stay" or "sit" option please if its not too hard. thank you!
     
  5. Edit: are there any other flags set? because it works fine for me. PvP flag -> allow and I can hit other pets.

    Wolves and ocelots can sit but everyone else not. If you don't want your pet to follow you around just send it away (/psa).
     
    #46 Keyle, Feb 4, 2016
    Last edited: Feb 5, 2016
    • Like Like x 1
  6. Are there any other flags set (or other plugins that could block that)? because it works fine for me. PvP flag -> allow and I can hit other pets.
     
    • Informative Informative x 1
  7. Sorry, it was a mistake on my part. I had to add the flag: damage-animals: allow. Now players can hit pets.

    Excuse me for the inconvenience.
     
    • Like Like x 1
  8. Thats so nice :):):):):) The best Pet Plugin
     
  9. Why don't you put that into a review :p
     
  10. i can make maybe a german review :);)
     
  11. Sure why not :D Dann ham auch deutsche die nich so gut Englisch können was zu lesen :p
     
  12. JO :D
     
  13. Keyle updated MyPet with a new update entry:

    MyPet 1.2.9 (for Minecraft 1.8.8)

    Read the rest of this update entry...
     
    • Like Like x 1
  14. Hi.

    This is a great compliment. One of the best.

    But I have a ploblema permits.

    I want the world 'Pepito' myPets be used.
    But I do not want the world 'Pepito_Nether' you can use.

    PermissionEx my setup is as follows:

    worlds:
    pepito_nether:
    permissions:
    - -MyPet.user.*
    pepito_the_end:
    permissions:
    - -MyPet.user.*
    permissions:
    - MyPet.user.command.capturehelper
    - MyPet.user.command.release
    - MyPet.user.command.respawn
    - MyPet.user.command.name
    - MyPet.user.command.name.color
    - MyPet.user.leash.Bat
    - MyPet.user.leash.Chicken
    ....etc

    Not work for me.
    You can use my pets in all worlds.

    Cheers!