Spigot MyPet 3.8

Feature rich, Level you pet, Skillsystem (MC 1.7.10-1.14.4)

  1. Protocolib update seems to have solved my issue. Thanks :)
     
  2. Is this plugin support fly-mobs on ride?

    If I ride on a bat, then can I fly on a sky?
     
  3. Look at the dev builds.

    You can use <6> too. I don't like the & notation and it was always <> so I will stick with it.

    Only the premium version supports flying.
     
    • Like Like x 1
  4. Ok just find it a little weird that this is the only plugin the I've come across that doesn't use the & colour codes, can be confusing for general players.
     
  5. hey i can't not Enable this Plugin on my Server in Minecraft Version 1.9 You see this:

    [​IMG]
    or here
    http://prntscr.com/adoqld
     
  6. and Addet please for Bukkit site and Here by Spigot ;)
     
  7. Have you tried the dev builds? And any error from the log file is more helpful than an image where MyPet is red.

    I'm not sure what you want to say.
     
  8. Hey Keyle I really do appreciate this plugin and I want to give you a review on it soon.... there is one issue I have with your latest build and I don't know what it could be there is not error in the console. With the wolf pet I notice that the wolf whenever it is around or in water the wolf will get stuck and you have to walk far away before he just teleports to you. In some cases when you fighting mobs around water he is ineffective.
     
  9. Hey. that Plugin sounds nice. Will you update it to 1.9 or just the premiumversion?
     
  10. Look for the dev builds.
    Fixed in the latest dev build
     
  11. Keyle updated MyPet with a new update entry:

    MyPet 2.0.0 (for Minecraft 1.7.10/1.8.3/1.8.9/1.9)

    Read the rest of this update entry...
     
  12. Keyle updated MyPet with a new update entry:

    MyPet 2.0.1 (for Minecraft 1.7.10/1.8.3/1.8.9/1.9)

    Read the rest of this update entry...
     
  13. i have a quastion =

    o players can now store as more pets (maximum can be set in config) (don't make that value too high, the plugin has to check every permission)

    were is the option in the Config?
     
  14. I don't think this is an error, so I didn't want to open a ticket, but is it possible to have a MyPet baby horse? They cannot be tamed the Vanilla Minecraft way prior, and if you try to leash them via MyPet, they just end up dying. I don't have this problem with the baby versions of any other mob.
     
  15. It's in the config.yml under "Max-Stored-Pet-Count: "

    But what's the difference between this setting in the config.yml and the permission setting of MyPet.command.switch.limit.##? Don't they do the same thing and would one override the other if the each set to a different value?
     
  16. my max count is 45 woot say this over the max pets have a player ? and woot change the whem i will by the player can 4 max pets ?
     
  17. The plugin has to check every permission (from the highest to the lowest) to find out how many pets a player can store. To limit the checked permissions I added the config option. So the best value would be the highest permission you gave someone.