Solved Need a protocol hack (1.9)

Discussion in 'Spigot Plugin Help' started by TheExus, Jun 7, 2016.

  1. Hello, I need help finding a plugin that will make 1.9.4/1.9.3 users be able to join a 1.9/1.9.2 server. Because I was informed that those 2 sets of versions cannot join eachother. I am trying to upgrade my server to 1.9, but ran into the issue. I need all 1.9 clients to be able to join. (no 1.8)
     
  2. MiniDigger

    Supporter

    • Like Like x 2
  3. MiniDigger

    Supporter

    did you even read the description?
     
    • Winner Winner x 1
  4. I fixed my post before you replied. I got confused and thought another server was mine. Since it was similar. Sorry about that.