Need help with a couple of things..

Discussion in 'Spigot Discussion' started by Vintage, Aug 31, 2013.

  1. How can I disable for it to say this:
    [​IMG]

    In my opinion, it looks a bit unprofessional. So I want it to stop saying that every time it saves.

    And how can I make it so my Command blocks work (I have them enabled on server.properties)?
    Plugins:
    [​IMG]

    Also, what plugins would you recommend I need?
     
  2. joehot200

    Supporter

    get rid of your crappy world saving plugin, and just use command blocks like normal if they are enabled :)
     
    • Disagree Disagree x 1
  3. This helps me out in no way whats so ever. Why would you even post this?
     
  4. joehot200

    Supporter

    Take. Off. The. Plugin. Saving. The. World.

    Then. Command. Blocks. Work. Like. Normal. If. They. Are. Enabled.

    Im unsure how i did not help you. I told you how to enable command blocks and get rid of the annoying messages.

    I will however point out that i forgot to say there is an option in the spigot.yml to autosave the world every X ticks.
     
  5. Wow there you go!

    All I needed to know is that, but I will change it to a higher amount of time I guess, I use MCA so I believe that automatically saves in a schedule, at the moment. Would you recommend any plugins?
     
  6. He does not have any world saving plugin. Probably thats MultiCrap or McMyAdmin
     
  7. Dmck2b

    Services Staff

    AutoSaveWorld is a nice one I used.