Need help with figuring out why bungeecord wont start

Discussion in 'BungeeCord Help' started by champagne, May 17, 2018.

  1. Hi, so I've been playing around with bungeecord and trying to setup 3 test worlds. Lobby,Skyblock and Factions. I've setup the config and properties for each server as well as the bungeecord config. Once I run the bungeecord .bat file though nothing really happens.

    Heres a screenshot of the console once I run the .bat file in the bungeecord folder.
    https://imgur.com/a/yflVFR2

    [​IMG]
    Heres my config for the bungee folder:

    Code (Text):
    groups:
      md_5:
      - admin
    ip_forward: false
    forge_support: false
    network_compression_threshold: 256
    stats: 760b8c6d-d53f-4845-b908-4dac4a6d24e8
    permissions:
      default:
      - bungeecord.command.server
      - bungeecord.command.list
      admin:
      - bungeecord.command.alert
      - bungeecord.command.end
      - bungeecord.command.ip
      - bungeecord.command.reload
    online_mode: true
    servers:
      lobby:
        motd: '&1Just another BungeeCord - Forced Host'
        address: localhost:25566
        restricted: false
      skyblock:
        motd: '&1Just another BungeeCord - Forced Host'
        address: localhost:25567
        restricted: false
      factions:
        motd: '&1Just another BungeeCord - Forced Host'
        address: localhost:25568
        restricted: false
    timeout: 30000
    listeners:
    - query_port: 25577
      motd: '&1Another Bungee server'
      tab_list: SERVER_PING
      query_enabled: false
      proxy_protocol: false
      forced_hosts:
        pvp.md-5.net: pvp
      ping_passthrough: false
      priorities:
      - lobby
      bind_local_address: true
      host: 0.0.0.0:25565
      max_players: 1
      tab_size: 60
      force_default_server: false
    prevent_proxy_connections: false
    player_limit: -1
    disabled_commands:
    - disabledcommandhere
    log_commands: false
    connection_throttle: 4000
     
    Any help would be great!
     
  2. Try this....
    Code (Text):
      tab_list: GLOBAL_PING
    SERVER_PING is not a option, you have these....
     
    #2 EODSteven, May 17, 2018
    Last edited: May 17, 2018
  3. Interesting. That worked perfectly. Thank You!!!!
     
  4. Just the way MD_5 has it coded.....YW!
     

Share This Page