Need help with Morefuels

Discussion in 'Spigot Plugin Help' started by Mr_Hobbit_man, May 20, 2015.

  1. Hello, I was updating my server from 1.7.10 to 1.8.3 and I was wondering if there is someone willing to help with updating Morefuels? Or possibly making one for me? It seems to be a pretty simple plugin, but I don't have the java experience. It would be greatly appreciated, as this worked on 1.7.10 but not on 1.8.3. Here is the link to the plugin: http://dev.bukkit.org/bukkit-plugins/more-fuels/ Thank you in advance, it's greatly appreciated!