Need help with protocollib

Discussion in 'Spigot Plugin Help' started by Jackson478, May 12, 2015.

  1. I recently switched my server to 1.8 and the plugin protocollib is giving errors. How can I fix this?

    Console error:
    http://pastebin.com/VZzLNAGy

    Thanks,

    Jackson G.
     
  2. Can someone pls reply!
     
  3. then server is 1.8 i think that some versions of protocol arenot compatible sorry