Need Help With Votifier And GAListeners

Discussion in 'Spigot Plugin Help' started by Elemental_Bot, Apr 30, 2017.

  1. Ok, so I was testing out my new server and something happened when i tried to test the vote. It sent me an error in the consle:
    Screen Shot 2017-04-30 at 3.18.06 PM.png
    plz help me
     
  2. It is a problem with the source, I recommend a different version (Error at: org.bukkit.scheduler.CraftAsyncTask). It is something that the developer of the plugin did wrong.

    Please send me your configuration for galistener.
     
  3. See if you can find an updated version of GAListener or a different listener because it's calling an old unavailable method or update it yourself
     
  4. Use version 1.3.1, that will solve your issue.
     
  5. Can everyone try to join my server " buildandgrow.zapto.org " and see if it is port-forwarded

    (And also thanks for the help! Appreciate it!)