NEED HELP WITHIN 5 MIN! ($$$) $5 to who fixes fully.

Discussion in 'Spigot Help' started by Swerve, Jun 5, 2015.

  1. Code (Text):
    05.06 15:35:12 [Multicraft] Server stopped
    05.06 15:35:12 [Multicraft] Received stop command
    05.06 15:35:06 [Multicraft] Server stopped
    05.06 15:35:06 [Multicraft] Server shut down
    05.06 15:35:06 [Server] INFO Saving players
    05.06 15:35:06 [Server] INFO Stopping server
    05.06 15:35:06 [Server] WARN Perhaps a server is already running on that port?
    05.06 15:35:06 [Server] WARN The exception was: java.io.IOException: Error during bind(...): Address already in use
    05.06 15:35:06 [Server] WARN **** FAILED TO BIND TO PORT!
    05.06 15:35:06 [Server] INFO Using epoll channel type
    05.06 15:35:05 [Server] INFO Starting Minecraft server on 192.99.21.111:25565
    05.06 15:35:05 [Server] INFO Generating keypair
    05.06 15:35:05 [Server] INFO Debug logging is disabled
    05.06 15:35:05 [Server] INFO Using 4 threads for Netty based IO
    05.06 15:35:05 [Server] INFO Server Ping Player Sample Count: 12
    05.06 15:35:04 [Server] INFO This server is running CraftBukkit version git-Spigot-dbe012b-63e28b1 (MC: 1.8.3) (Implementing API version 1.8.3-R0.1-SNAPSHOT)
    05.06 15:35:04 [Server] INFO Default game type: SURVIVAL
    05.06 15:35:04 [Server] INFO Loading properties
    05.06 15:35:04 [Server] INFO Starting minecraft server version 1.8.3
    05.06 15:35:01 [Multicraft] Server already running
    05.06 15:35:00 [Server] INFO Loading libraries, please wait...
    05.06 15:34:59 [Server] INFO Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=128M; support was removed in 8.0
    05.06 15:34:59 [Multicraft] Loaded config for "Spigot 1.8.3 Build #35"
    05.06 15:34:59 [Multicraft] Starting server!
    Please help ASAP! I'm willing to pay $1 if you tell me how to fix.
     
  2. Cldfire

    Cldfire Retired Moderator
    Retired

    You're starting a server on a port that's not open?

    Give me my $1 pwease
     
  3. Change ur server in settings.prop port. Edit: [email protected]
    Just send me a thank you would be nice XD no $1 needed.
     
  4. x_L

    x_L

    Go into server.properties.
    Then, find server-port=25565, change it to some any other number.
    Lastly, go into MC and type in your server ip then :[PortYouPut]
    Should work!
    $1 to [email protected] c:
     
  5. I have a dedicated ip though... 25565 I don't want to have to put the port in..
     
  6. x_L

    x_L

    Contact your host. Its their fault.
     
  7. Paying $5 to anyone who can get this fixed right now.
     
  8. I can fix this for you..pm me