Need help

Discussion in 'BungeeCord Plugin Help' started by spikejdm, May 31, 2017.

  1. I have three differenrs server I am useing. What build do u neeed for 1.7.10, 1.8.9 and 1.11 what one I need to support all three versions