Need some help

Discussion in 'Spigot Plugin Development' started by Skelush, May 29, 2018.

  1. How can i change a 1.10/1.11 plugin version to 1.8.8(1.8)?
     
  2. you can just change your library to a 1.8.8 one but make sure you change all the imported classes that are from the Minecraft server and not from bukkit and all the sound effect enums since they are different in 1.8.8