New plugin versions.

Discussion in 'Spigot Plugin Help' started by YTM, Jul 23, 2018.

  1. YTM

    YTM

    Is it ok to use newer plugin versions on a older server? 1.8.8?

    Im getting no console errors with what i'm running now

    However a friend of mine said, "Down the road it can cause issues" is this true? would it be better for me to use just 1.8.8 plugin versions?
     
  2. You can, ( I know it because my own plugin that were developped on older version workds on newest) but you might want to still check if you get some errors. (Example, plugin support a block that didn't exist back then)

    So technically, it will work, but using the correct version is better on the "error" side of thing ;)