New plugins on older minecraft versions

Discussion in 'Spigot Plugin Help' started by TurtlessBae, Jun 3, 2017.

  1. Ok so I have this 1.8 server. And there is a plugin that I really like but it only seems to work on 1.10 and since I run a faction server I do not want to upgrade higher than 1.8 Is there any way to get it to work???
     
  2. The only way for this to work is if the developer of the plugin codes it to work on multiple versions. If they didn't, you're out of luck. The only way is to run a newer server.
     
    • Agree Agree x 1
  3. Btw, which plugin is this?
     
  4. This is a very unique plugin. I don't think there are any alternatives, sorry. Your best options are to contact the author, or run a newer server. :(
     
  5. I have just contacted him and he replied. He said I need to change the 1.10 sounds to 1.8
     
  6. Suggestion: Use a multiversion jar file.. Such as a Spigot version that has 1.8-1.12 support (IDK if thats a thing but you can get it custom coded kinda like Hypixel) and then from there you can disbale 1.9 pvp with a 1.8 pvp plugin of sorts... Hope this helps :D
     
  7. It's called ViaVersion.