No Hostile Mobs Spawning [SOLVED]

Discussion in 'Spigot Help' started by SlappyGilmore, Jul 12, 2015.

  1. I can't spawn any hostile mobs on any of my worlds. I had the plugin clearlagg and multiverse in the past and removed both because I thought it might have something to do with it... So basically, if it's night time hostiles aren't spawning and I can't place any hostile mob spawning eggs, or any regular mob eggs. They also won't spawn out of spawners. I can spawn them using /spawnmob (mob) (amount)

    The plugins I have -
    Factions
    MassiveCore
    Essentials
    iConomy
    Bettershop
    MotdManager
    ScheduledAnnouncer
    Worldedit
    Worldguard
    LoginSecurity
    CoreProtect
    Plugman
    BuildFixes
    CrateKey
    Galistener
    Votifier
    ChatControl
    CustomCommands
    AdvIpLog
    SignEdit
    NoCheatPlus

    Even with all plugins but Plugman unloaded I could not use the mob spawn egg, and mobs were still not spawning. Spawn monsters is enabled, difficulty hard, and animal spawning enabled , any help would be great! Using spigot_1.8.7_f928e7a-e91aed8.jar

    I don't believe this has anything to do with a plugin since I disabled all of them and the problem still occurred.


    SOLVED: IT WAS BUILDFIXES (THE PLUGIN I USE FOR FULLBRIGHT.)
     
    #1 SlappyGilmore, Jul 12, 2015
    Last edited: Jul 14, 2015
  2. Still haven't resolved it...

    #Minecraft server properties
    #Sun Jul 12 13:34:02 EDT 2015
    spawn-protection=16
    max-tick-time=60000
    server-name=InsanityCraft
    generator-settings=
    force-gamemode=false
    allow-nether=true
    gamemode=0
    broadcast-console-to-ops=true
    enable-query=false
    player-idle-timeout=0
    difficulty=3
    spawn-monsters=true
    op-permission-level=4
    resource-pack-hash=
    announce-player-achievements=false
    pvp=true
    snooper-enabled=true
    level-type=LARGEBIOMES
    hardcore=false
    enable-command-block=false
    max-players=96
    network-compression-threshold=256
    max-world-size=29999984
    server-port=25565
    debug=false
    server-ip=173.236.104.38
    spawn-npcs=true
    allow-flight=false
    level-name=Insanitycraft
    view-distance=10
    hellworld=false
    resource-pack=
    spawn-animals=true
    white-list=true
    generate-structures=true
    online-mode=true
    max-build-height=256
    level-seed=
    use-native-transport=true
    enable-rcon=false
    motd=A Minecraft Server
     
    #2 SlappyGilmore, Jul 14, 2015
    Last edited: Jul 14, 2015