Not ResourcePacks in 1.9 useable

Discussion in 'Minecraft Discussion' started by Ancoplays, May 16, 2016.

  1. I cant use ResourcePacks in the 1.9, it is my failure or mc?
     
  2. ssamjh

    Moderator

    The resource packs must be 1.9 compatible. What ones are you trying?
     
  3. SphaxBDCraft1.9