Other People Cant Connect.

Discussion in 'BungeeCord Help' started by FirestormLive, May 14, 2016.

  1. So Ive had a server since 1.7.10 and its never gone wrong. I updated it to 1.8 and it was fine. But soon after I updated it to 1.9, it stopped working. I did some investigation and this is what I found:

    Port 25565 is forwarded correctly.
    Port 25565 TCP & UDP are open when server is off
    Port 25565 UDP is open when server is on
    Port 25565 TCP is closed when server is on.

    I have also allowed them to my firewall and tried the server with different ports. They all do the same thing. TCP closes when server is online.

    Here is my config:

    ip_forward: false
    network_compression_threshold: 256
    stats: 93143fa5-1b30-4cb0-841c-84bf66677160
    permissions:
    default:
    - bungeecord.command.server
    - bungeecord.command.list
    admin:
    - bungeecord.command.alert
    - bungeecord.command.end
    - bungeecord.command.ip
    - bungeecord.command.reload
    groups:
    md_5:
    - admin
    servers:
    Hub:
    motd: ''
    address: localhost:25566
    restricted: false
    SkyPvP:
    motd: ''
    address: localhost:25572
    restricted: false
    SkyBlock:
    motd: ''
    address: localhost:25571
    restricted: false
    ClanPvP:
    motd: ''
    address: localhost:25570
    restricted: false
    FunMaps:
    motd: ''
    address: localhost:25568
    restricted: false
    RecordingServer:
    motd: ''
    address: localhost:25573
    restricted: false
    timeout: 30000
    listeners:
    - query_port: 25565
    motd: '&8&l&k||||&r&7&lGlimattack&8&l&k||||'
    tab_list: GLOBAL_PING
    query_enabled: false
    forced_hosts:
    pvp.md-5.net: pvp
    ping_passthrough: false
    bind_local_address: true
    host: 0.0.0.0:25565
    max_players: 100000
    tab_size: 20
    force_default_server: false
    priorities:
    - Hub
    player_limit: -1
    online_mode: true
    log_commands: false
    disabled_commands:
    - disabledcommandhere
    connection_throttle: 4000


    Please help.
     
  2. Try setting ip forwarding to on and see if that fixes it and try setting the host to 127.0.0.1:25565 instead of 0.0.0.0:25565