Solved Overriding insufficient permissions

Discussion in 'Spigot Help' started by Pspman345, Apr 16, 2017.

  1. Hello,

    As you all know, most plugins have a custom reply message that says "insufficient permissions" or something along those lines. My problem is that each of those messages differs from each other and is messy. Is there a way to override all of those insufficient permissions messages and replace it with one universal message? Without going through every plugin's messages.yml (if they even have one) and manually changing it?
     
  2. You can't. Most of the time it is hardcoded in, therefore your only 2 options are really: 1. edit the messages.yml (if they have one) or 2. Deal with it..

    Most plugins don't respect universal no perms messages. Sorry.
     
  3. ^, it's solved, no need to bump.
     
  4. I still have hope that there's a solution out there, and that it'll take some time for someone with that solution to come across this thread.
     
  5. There is no other solution, sorry. This thread should be marked as solved and/or locked. Please do not spam the forums by bumping a thread that will not get any other answers than the correct one.