Spigot Packet Limiter 1.0.1

Simple plugin to prevent individual players from spamming packets

  1. That would indicate your protocollib not being compatible with 1.17. I think.

     
  2. Maybe Prrotocollib is not ready for 1,117 at the moment :ยง
     
  3. urm this dosent work on my 1.12.2 anarchy is dosent even show up in the list of plugins can anyone help me???
     
  4. Can anyone tell me if this plugin still works on 1.17.1?
     
  5. works fine on our server that is paper 1.17.1
     
    • Like Like x 2