Premium PandaWire (1.8.8-1.15.2) [Paid]

Discussion in 'Resource Discussion' started by md_5, Jun 9, 2017.

  1. md_5

    Administrator Developer

    Probably an issue here
     
    • Informative Informative x 1
  2. SlimeDog

    Moderator Patron

    Is PandaWire still useful on 1.13.x or have the underlying issues been resolved?
     
  3. md_5

    Administrator Developer

    Redstone hasn't changed in 1.13
     
    • Informative Informative x 2
  4. md_5

    Administrator Developer

    • Like Like x 1
  5. md_5

    Administrator Developer

    \
    No, it was a bug on me
     
    • Friendly Friendly x 1
  6. Why is the free not working on 1.13?
     
  7. Because it's free..? :p
     
  8. Free version isn't updated to 1.13 yet because the 1.13 version isn't a stable release. Wait for the 1.13 version to become more stable, then it'll be free (probably).
     
  9. Hello, it's been 2 months now when is the 1.13 version coming out of beta? (And if it is not and the plugin is going to be premium from now on just tell us).
     
  10. PhanaticD

    Patron

    You need the 1.8 version...
     
  11. JugadorNinja

    Supporter

    Quote from md5:

    "How exactly is it my problem that a Spigot plugin does not work with something that isn’t Spigot?"
     
  12. PhanaticD

    Patron

    it works i use it
     
  13. It's a fork of tacospigot....other users who use the jar use pandawire and have had no issues.
     
  14. JugadorNinja

    Supporter

    all i'm saying is that md5 won't help you if it's not spigot. I use paper spigot myself and works....
     
  15. What version works with spigot 1.8.9?
     
  16. md_5

    Administrator Developer

    There is no such thing as Spigot 1.8.9
     
    • Funny Funny x 1