Spigot PandoPing - Spigot [1.12] | 24/7 Support & Frequent updates| 2.9

A command to display your ping

  1. BatardPointFR submitted a new resource:

    Ping - Bungee/Spigot - A command to display your ping

    Read more about this resource...
     
  2. Not to be rude but, if the plugin does not currently support something, it should not be in the title.
     
  3. Then I specified it in the description (just read), the plugin is in constant evolution, if it's in the title it's because in its current version the plugin can already support the fact that a user can execute the command on a server managed by bungeecord : If the server is under Spigot in 1.12 the command will work (BungeeCord is not a game version I advise you to go read this : https://www.spigotmc.org/wiki/bungeecord/)
     
  4. I think you should learn to read. Bungeecord support means the plugin can be used in proxy, not that it works when players are connected to a server that is using bungeecord. The title says "Bungeecord support" but the plugin cannot be installed in proxy, in other words, it's not true that it supports Bungeecord.
     
  5. Start by trying to put it on, you'll see for yourself ;) Mister I Know EVERYTHING
     
  6. I know it doesnt work if installed in proxy (bungeecord) its a spigot plugin that extends class for spigot plugins, not the one for bungeecord. I code plugins too. Edit your title, you are lying to people with it.
     
  7. The proof that you didn't try because it works very well on my side, you don't make a plugin, you don't have any resources on your profile, the person who lies is you in the story.
     
  8. extends JavaPlugin means spigot, extends Plugin means bungeecord.
    Your plugin extends JavaPlugin = Spigot.

    Good resource, bad post.
    (you don't have any resources on your profile, the person who lies is you in the story, haha lmao, who said they were public lol)
     
  9. Very funny, but once again try it on bungee you'll see ;)
     
  10. It's not only incompatible with Bungeecord, but also requires at least java 11, which means it doesn't work with java 8, 9 or 10. Nice plugin :LOL:
     
  11. If you're not happy you look for another one ;) Anyway it works very well on Bungee ;)
     
  12. Code (Text):
    11:44:27 [WARN] Error enabling plugin PandoPing
    java.lang.UnsupportedClassVersionError: fr/antyss77/pandoping/Main has been compiled by a more recent version of the Java Runtime (class file version 55.0), this version of the Java Runtime only recognizes class file versions up to 52.0
    Nice, i'll have to rate the plugin since its not working and the developer don't try to fix it.
     
  13. You can do what you want, while waiting for your visual step on my computer you don't know what I'm doing don't pretend to know when you don't know it's better for everybody, spill your rage on another spigot page ;) It's not my fault if you don't know how to use a .jar
     
  14. Man, you made a plugin for 1.12 only. I make plugins for 1.8 - 1.16 without nms but reflection.
    Edit: They are not public in case you ask.
    At least fix your plugin (the java compatibility) and test your plugin before releasing.

    In case you don't understand yet:
    1) Open your coding program, select java 8, not 11. (If you dont do this, then add to your post that your plugin only works in java 11 and newer)
    2) Test your plugin installing it in bungeecord (not spigot, bungeecord, thats what "bungee support" means)

    I'll wait until you fix the errors to rate. Otherwise i'll have to rate to prevent others from downloading it expecting to work in their servers if they don't fit plugin's requirements.