Premium ParticleGrenades [Paid]

Discussion in 'Resource Discussion' started by coltonj96, Nov 28, 2017.

  1. Don't you support 1.13.2?
     
  2. See the post right above yours
     
  3. Yes, the plugin supports 1.13.2
     
  4. If you add 1.12+ support I’ll for sure buy this plugin (and certain more people will too), I think it’ll be worth your time.
     
  5. I think 1.12 was supported in an earlier version