Bungee - Proxy Party and Friends For Bungeecord 1.0.76

Easy to use Party and friends Plugin for Bungeecord [All languages]

  1. Best plugin for party
     
  2. Kannst du bitte ein GUI adden mit Item?
     
  3. Version 0.9.8.7 doesn't work on Java 7

    22:33:42 [WARNING] Error enabling plugin PartyAndFriends
    java.lang.UnsupportedClassVersionError: party/Party : Unsupported major.minor version 52.0
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClass(Unknown Source)
    at java.security.SecureClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.access$100(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at net.md_5.bungee.api.plugin.PluginClassloader.loadClass0(PluginClassloader.java:34)
    at net.md_5.bungee.api.plugin.PluginClassloader.loadClass(PluginClassloader.java:27)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at net.md_5.bungee.api.plugin.PluginManager.enablePlugin(PluginManager.java:297)
    at net.md_5.bungee.api.plugin.PluginManager.loadPlugins(PluginManager.java:205)
    at net.md_5.bungee.BungeeCord.start(BungeeCord.java:241)
    at net.md_5.bungee.BungeeCordLauncher.main(BungeeCordLauncher.java:54)
    at net.md_5.bungee.Bootstrap.main(Bootstrap.java:15)
     
  4. I have compiled a version for Java 7. You can find it on my Website.
     
  5. Sorry, I thought 'no more two versions for Java 7 and Java8' means that the newer versions are together for Java 7 and 8.
     
  6. Thanks, seems nice. But pls add an option in the config to disable /p alias because on our server we're using plotme which has also the alias /p.
     
  7. I will do on the next Update
     
  8. Please add a .zip which has the version for java 7 and 8 in the download of the plugin. Since most servers use java 7 ;)
     
  9. I think it´s enough to have a version for Java 7 in the Discreption. So you need only to download the version for your Java version.
     
  10. OK, I hope that the version for java 7 update at the same time as Java 8. ;) .
     
  11. It would be spectacular to the plugin as well as having "/party", "/friends". also note "/guild" as Hypixel. I hope that you can add :D ;) ;)
     
  12. I will not add /guild. Maybe I will make some day a new plugin for /guild, but it will defiantly not be included in this plugin.
     
  13. I am from spain if you want i can translate the plugin <3
     
  14. I will release an update,which will support custom message. Then everybody can translate this plugin into his language. I will make a collection of the language files. So if you like to release your language file you can send me a private message, so I can add your language file to the collection. To translate this plugin into as most possible language I require the help of the community.
     
  15. Did u alredy released the GUI version and I missed it?
     
  16. No. But I will release it probably tomorrow or today in the later evening.