Spigot Party Room [1.8-1.12.2, 1.15] 3.51

An alternate way to host player-run drop parties!

  1. Explodncheez submitted a new resource:

    Party Room - An alternate way to host player-run drop parties!

    Read more about this resource...
     
  2. em it seems to fail
    when i use the GUI it never saves as soon as i reload the plugin then the settings are lost.
    when i pull the lever nothing happens except for the message that says that its already started after i pull the lever again
     
  3. The GUI will automatically save values in-game when you close it, and write the data to the config when the server is shut down. Reloading the config causes all the data to be overwritten with whatever's in the config. If you want to save the GUI data to config, try use /proom save.
    I currently don't know why the lever error happens; I shall be looking into that, and adding an option to force-end an existing drop. Thank you for the report!
     
  4. is there gonna be a 1.10 version?
     
  5. Yes, I will be releasing a 1.10 version.
     
  6. to bad this version still not work.
    no cakes spawn nothing is taken out of the chest when i start it does take my money
    but just nothing happens
    and it seems that its not connecting to the worldguard region?
    btw no errors in console!
     
  7. I'm actually not sure what is causing that, though I did find a bug where the region assigned to a chest was not updating if the region was "//region redefine"-ed, which should be patched now.
    I've tried, and have been unable to reproduce this glitch in the latest version (V2.6) - please give that a try!
     
  8. Explodncheez updated Party Room with a new update entry:

    Updated 1.10 build

    Read the rest of this update entry...
     
  9. at first it gives a warning that the region doesnt exist.
    when i reopen the gui it sais it exists and i can enable it.
    then when i try to launch it launches but again nothing happens
     
  10. Are you using a non-cuboid region? At the moment, the Region Mode will only work with a square/cube region.
     
  11. i am using a cuboid region
    you may join my server and test it with me if you like.
    play.bitcubes.eu
    then do /server survival

    i hope this can be fixed because its an awesome plugin
     
  12. Try giving the latest version (2.7) a try - it should fix that issue.