Solved PermisisonsEx prefix troubles

Discussion in 'Spigot Help' started by PixelParty, Jun 10, 2016.

  1. Hello,

    I'm trying to set up PermissionsEx so I can use an sql database cause I'm making a bungeecord server and I have an issue, the prefix's are stuck as one thing. (I have attached the file) I have tried several different chat plugins but they all seem to be getting over ridden by this one, I've checked in all of the permissions ex config's and have seen nothing related to this.

    http://imgur.com/vPBiyOG

    Any ideas?
     

    Attached Files:

  2. Whats exactly wrong about the prefix?
    Does it not appear, is is messed up?
     
  3. This is what it should be showing:
    Owner:
    default: false
    prefix: '&5&lOWNER&7'
    inheritance:
    - Admin
    build: true
    permissions:
    - '*'
    schema-version: 1
    users:
    b87a65ba-cd9a-4eab-852f-5d89f4a75b67:
    group:
    - Owner
    options:
    name: Mattaz
     
  4. Did you change anything of essentialsChat in your essentials config file?
    What plugin do you use for you colored name, chat and the [world] prefix?
     
  5. I haven't changed anything in essentials chat.
    The only plugins I have installed are:
    Essentials, Hub basics and PermissionsEx.
    So I do not know where the [world] or coloured chat is coming from.
     
  6. Try disabeling Hub basics and see what happens.
    If you type /pl is permissionsEx then colored red?
     
    #6 UglyDiaper, Jun 10, 2016
    Last edited: Jun 10, 2016
  7. Also, try putting the prefix after permissions.
     
  8. Ok so I found out it was something in Hub basics that was over riding it, thanks :)
    Now I just have to find something that works
     
    • Friendly Friendly x 1
  9. Btw set the prefix of your thread to solved so other people wont try to help you and waste time :)