Permission Gamemode

Discussion in 'Spigot Plugin Help' started by Falkanox_, May 28, 2017.

  1. Bonjour, je cherche la permission pour se mettre en gamemode 0, 1 et 2. Merci :)
     
  2. Utilises-tu Essentials? Permission est essentials.gamemode et essentials.gamemode.(0, 1 ou 2)

    (ye I'm learning French in school :p finally I can use it and I hope my french is correct :p)
     
  3. If you dont have any plugin like Essentials etc.. no permission just OP, but reply if you are using other plugin
     
  4. The permission for the built-in bukkit command is 'bukkit.command.gamemode'

    Tapatalkkal küldve az én LG-K120 eszközömről
     
  5. Je n'utilise pas essentials et la permission bukkit.command.gamemode ne marche pas :(
     
  6. Quel plugin utilisez-vous?
     
  7. Des plugins que j'ai créé + vault, worldedit, worldguard, Shards, NametagEdit, groupmanager
     
  8. Obtenir EssentialsX (https://www.spigotmc.org/resources/essentialsx.9089/) et faites mangaddp (group) essentials.gamemode et mangaddp (group) essentials.gamemode.(spectator/creative/survival/adventure/all)
     
  9. Add essentials.gamemode
    Bukkit.command.gamemode
    Minecraft.command.gamemode
     
  10. Ok, mais le problème c'est que lorsqu'on se connecte sur le serveur, un message s'affiche : Vous n'avez aucun courrier. Comment le désactiver ?
     
  11. Dans votre configuration Essentials, recherchez les "disabled commands" et supprimez le # et remplacez "nick" avec "mail"