permission help

Discussion in 'Spigot Plugin Help' started by N0rdicBlocker, May 29, 2017.

  1. Hey

    I was making a creative server with PlotSquared and i want to give some of my players VoxelSniper and WorldEdit
    . So i gave the group "Builders" The permission node voxelsniper.* and worldedit.*
    When i click with the WorldEdit wand it says like normal, But when i do commands, nothing happens, it just says that it filled the area with the block i choosed like normal. Same with Voxelsniper, You can select brush but you cant click the arrow that makes a ball. Any with tha same problem that solved it that can help? I need help really quick.

    Thank for response.
     
  2. Do you have all the latest versions which match your server version ?
     
  3. I have bungeecord server with spigot servers 1.8.8 and i also use viaversions but i dont think viaversions affects plugins
     
  4. No it doesnt effet plugins, But im on about Voxelsniper and world edit, Do you have the 1.8.8 version of them ? if so delete the folder of them, Keep the plugin and restart your server. Then try. If not your versions are mixed up. Please mark this as solved.