Permission setup issues PLS HELP!!!

Discussion in 'Spigot Help' started by Doswa, Apr 17, 2017.

Thread Status:
Not open for further replies.
  1. So basically i cant edit permissions on my server, i might be stupid but ive tried:

    1. directly editing the permissions.yml in my main server directory

    2. using LordPermissions plugin to configure permissions

    3. using Permissionsex to configure permissions.

    none of these seem to work and its probably just one option that im missing but if been trying to get permissions to work on my server for 5 hours so far with no success. ive had users log in to test the permissions but they are unable to access any commands. i've attatcheda mediafire link to my current permissions.yml (the one i made with permissionsex)

    Plugins im Running:

    AutoSave, Clearlag, KeepDeathDrop, PermissionsEx, QuickShop, Sane Economy, worldedit, worldguard, mcmmo, Skript - (Ultimate Essentials as a script), SkQuery, Umbaska, Vault, WildSkript, skRayFall


    - Everything is up to date!!
     
  2. Looks good on this end make sure to set players to a group you do /pex user (username) group set (group)

    To set prefixs do /pex group (group) prefix (prefix)
     
    • Like Like x 1
  3. yeah, i already tried both of those commands as well as setting a suffix now but they don't change anything :/

    latest file: http://www.mediafire.com/file/5v75z62xln4inze/permissions(2).yml
     
Thread Status:
Not open for further replies.