1. Guest, as per the stickied thread, this forum has not been in use since 2014. All bugs and feature requests should be posted to JIRA.

Solved Permissions bug

Discussion in 'Bugs & Feature Requests' started by thomasvt, Dec 8, 2012.

  1. Hi,

    i was using spigot build #310 but stopped using it becuise my permissions plugin (permissionsEx) didnt work as it should (prefixes,suffixes working but no permissions) heres the error log:
    http://pastie.org/5497691
     
    • Agree Agree x 1
  2. md_5

    Administrator Developer

    Someone will have to confirm with me, but I think PEX does not work on the latest Bukkit builds. Try going down to build ~280 and see if it works.
     
    • Agree Agree x 1
  3. can confirm that it works again on #26 of spigot-testing
     
  4. do you think bPermissions is working on the newwest build? and easy to migrate
     
  5. Puremin0rez

    Moderator

    bPerms is definitly working, I switched a year ago and would never go back. It's really awesome and i've yet to see a plugin NOT work with it (and I remember quite a few plugins a year ago that didn't work correctly with PEX)
     
    • Informative Informative x 1
  6. last question :3

    how can i migrate from pex(mysql) to bPermissions, i tried /permissions import pex but that isnt working (getting a nullpointer)
     
  7. Puremin0rez

    Moderator

    Sorry, no idea. I never used MySQL for permissions.
     
    • Useful Useful x 1
  8. can u grab the last release for me im getting a black webpage with the text:
    HTTP through a proxy server is not allowed.
     
  9. Puremin0rez

    Moderator

    • Winner Winner x 1
  10. Faced with the same problem! Thank you!