Solved Permissions plugin 1.8.8?

Discussion in 'Spigot Plugin Help' started by Atron, Sep 3, 2015.

  1. Good morning. PermissionsEx is not working on thee 1.8.8 and I don't know which one I should use... What do you suggest to me? Thanks, have a nice day.
     
  2. It's a bit messy... I don't know how to set it up... I've already tried but all crashed...
     
  3. PermissionsEx is by far more messy than group manager lol... idk wtf u smoking.
     
    • Agree Agree x 1
    • Funny Funny x 1
  4. It doesn't work...
     
  5. Did you download the most recent one?
     
  6. What's the most recent?
     
  7. 1.23.3? Yes.
     
  8. Yes, what plugins do you have on your server?
     
  9. A bunch of stuff... It's pex the error. And cometopia, I'm not smoking. I try to set groupmanager and it doesn't work even if I set it right. I started with pex, so stop publishing these no sense comments. Thanks.
     
  10. What is the error you are getting. Can you paste bin the log? Need more info to help.
     
  11. I don't have it anymore, sorry. :p
     
  12. PEX works for me on the latest Spigot.
     
  13. Which spigot do you have?
     

  14.  
    • Agree Agree x 2
  15. Atron please pm me your server ip. I'll com on and check it out.
     
  16. I bet you are using wrong version. Theres version made by spigot for pex, if you downloaded it from bukkit page then it probably won't work.
    Also same goes to zpermissions but I'm not very sure.
     
  17. Why? ^
    Also OP, are you getting any errors and what EXACT version of PermissionsEx (and Spigot build) are you using?

    The "bukkit page" latest works on Spigot. I use it on a 1.8.8 build 'fdc1440-53fac9f' server currently. All working, also +1 for not knowing about zPerms.
     
  18. That isn't how help forums work.

    I am actually using the version from DBO which is working for me.

    I have cron job that compiles spigot daily, so the one from 6:02am this morning, so that one. I'm assuming it's the latest version however I highly doubt in the space of under 12 hours a PEX breaking build has been released.