PermissionsEX help

Discussion in 'Spigot Plugin Help' started by iRoklasYT, Jun 28, 2015.

  1. I am making a server and I have permissionsex and its not working with plotme plugin and this is what I have down. (Using Multiverse)

    groups:
    default:
    options:
    default: true
    permissions:
    - modifyworld.*
    member:
    worlds:
    plotworld:
    permissions:
    - plotme.use.auto
    - plotme.use.auto
    - plotme.use.home
    - plotme.use.list
    - plotme.use.info
    - plotme.use.biome
    - plotme.use.biome
    - plotme.use.clear
    - plotme.use.dispose
    - plotme.use.done
    - plotme.use.deny
    - plotme.use.undeny
    - plotme.use.reset
    - plotme.use.remove
    - plotme.use.name
    - plotme.limit.1
    - plotme.use.add
    - plotme.use.like
    - plotme.use.claim
    - lobbycompass.use
    - lobbycompass.get
    schema-version: 1
     
  2. give default the member perms aswell
     
  3. did you generate it correctly with mutliverse. ?
     
  4. I actually realized that multiverse is not the correct way to generate, it will glitch with the normal world. What you want to do is edit your bukkit.yml from their guide to guarantee a startup with an infinite plot world.

    http://plotme.worldcretornica.com/how-to-use

    First edit your PlotMe-DefaultGenerator folder config.yml to add a new world of what you want, (copy paste your current world settings or name a new one, edit it to your liking)

    Then save, reload plotme on your server.

    Paste the bukkit.yml settings from the above link and paste it into your bukkit.yml found in your main server folder, of where your startup files are and server.prop is.

    Save that, shut down your server.

    Start it back up, do /mvtp yournewworldnamehere

    It should be infinite and have plots =) and working with plotme.