Solved Pex Help

Discussion in 'Spigot Plugin Help' started by Realm, Apr 13, 2017.

Thread Status:
Not open for further replies.
  1. Im not entirely sure if this is the right section for this, but I mean, I still need help lol

    I dont understand where I went wrong, this is my current PEX permissions.yml

    Code (Text):
    groups:
      default:
        options:
          default: true
          prefix: '&7[Hi]'
        permissions:
        - modifyworld.*
      owner:
        inheritance:
        - default
        options:
          prefix: '&4[Owner]'
        permissions:
        - '*'
    schema-version: 1
    Only issue is, I get on the server, type /pex users, and it shows that I am in the 'owner' group, but it wont give me a prefix? Any ideas?
     
  2. What plugins do you have?
     
  3. Try setting the priority or rank of the group...
     
  4. Celebrimbor

    Patron

  5. solved, I had essentialsX chat installed and for some reason the console said I needed to install vault for it to work, and once i installed it, it worked... idk why
     
  6. Celebrimbor

    Patron

    Because Vault was a dependency. Vault is a dependency for many plugins. Lock thread plz :)
     
Thread Status:
Not open for further replies.