Solved PEX Prefixes not showing in game

Discussion in 'Spigot Plugin Help' started by GalaxyRex25, Apr 27, 2017.

  1. Code (Text):
    multiserver:
      use-netevents: true
    permissions:
      debug: false
      allowOps: false
      user-add-groups-last: false
      log-players: false
      createUserRecords: false
      backend: file
      informplayers:
        changes: false
      basedir: plugins/PermissionsEx
      backends:
        file:
          type: file
          file: permissions.yml
    updater: true
    alwaysUpdate: false
     
    Pex config ^
    Help!
     
  2. You dont have a chatmanager plugin
     
    • Agree Agree x 1
  3. Are you running any kind of chat manager on your server such as Essentials?
     
  4. AngelRani

    Supporter

    You need a chat formatting plugin AND Vault for prefixes to work. I would like to point out that this question has been asked about a million times and everytime the same answer is given. Please use the search feature next time.
     
  5. If you have Essentials you can use EssentialsChat. Also you can use this, it's a little plugin relative to Essentials
     
  6. I have essentials running. Not EssentialsChat should i get it?
     
  7. I got EssentialsChat Thanks everyone! it works now.
     
    • Like Like x 1
  8. Nothing <3, this post is solved ;)